با سلام

 

در تاریخ 30 September یکی از Certificateهای میانی مورد استفاده Let's Encrypt منقضی شده که توضیحات کامل آن در لینک زیر و به زبان اصلی قابل مشاهده میباشد:

 

https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021

 

پیرو این تغییرات، به دلیل استفاده برخی سیستمهای قدیمی و منسوخ از SSL میانی منقضی شده، این سیستمها از این پس توسط Let's Encrypt پشتیبانی نشده و با خطا مواجه خواهند شد

 

در حالت عادی و برای اکثر بازدیدکنندگان با سیستم عاملهای بروز مشکل خاصی پیش نیامده ولی در برخی سیستم عاملهای قدیمی که چندین سال بروزرسانی نشده اند مشکلات ارتباطی بوجود آمده است

 

هاست دی ال مفتخر است با استفاده از راهکار جالب cross-sign که توسط خود Let's Encrypt ارائه شده موفق به رفع مشکلات بخش عمده ای از بازدیدکنندگان یعنی نسخه های Android قدیمیتر از 7 شده است

این نسخه ها در حالت عادی و با این بروزرسانی با خطا مواجه شده که ما توانستیم با این راهکار مشکلات را به حداقل برسانیم

توجه داشته باشید SSL در مرورگر cache میشود لذا در صورتی که گزارشی داشتید ابتدا توصیه میشود cache مرورگر تخلیه شده و به طور کامل بسته و مجدد باز و دسترسی به سایت بررسی شود

 

با این تغییرات میتوان گفت مشکل بالغ بر 99% بازدیدها رفع شده و تنها پشتیبانی از سیستم عاملهای بسیار قدیمی تر مانند Windows XP و Mozilla Firefox < 50 و iOS < 10 و Android < v2.3.6 قطع شده است

 

در حال حاضر این راهکار روی کلیه سرویسهای میزبانی سایت و اکثر سرویسهای دانلود به صورت فوری و کامل اعمال شده و به زودی بر روی سایر سرورهای میزبانی دانلود نیز اعمال خواهد شد

 

در صورتی که بازدیدکنندگان قابل توجهی از سیستم عاملهای منسوخ مذکور دارید و یا از APIهایی استفاده کرده اید که با این تغییر اخیر سازگار نیستند راهکار استفاده از SSL Certificate غیر از Let's Encrypt میباشد که میتوانید از کلیه شرکتهای ارائه کننده این خدمات تهیه کرده از طریق cPanel نسبت به نصب و استفاده از آن اقدام نمایید

 

در صورت مشاهده هرگونه خطای SSL و یا اختلال در سایت لطفا با بخش پشتیبانی فنی هاست دی ال تماس حاصل نمایید

با احترام

هاست دی ال



Monday, October 4, 2021

« برگشت